SMS/Whatsapp delivery failures

Incident Report for Guidewheel

Resolved

The underlying third party issues have been resolved and guidewheel is fully operational. Please do not hesitate to reach out if you observe any issues.
Posted Sep 01, 2026 - 19:40 UTC

Monitoring

The underlying third party issues have been resolved and guidewheel is fully operational. We are currently monitoring the services and traffic to ensure no recurrence or latency.
Posted Sep 01, 2026 - 14:14 UTC

Update

We are still monitoring the underlying platform for updates, some of their systems have been restored however not completely hence delays in sms/whatsapp messages can still happen intermittently.
Posted Aug 31, 2026 - 21:03 UTC

Identified

Our third party partner is experiencing an outage causing delayed or failed SMS delivery. We are monitoring the situation and will provide updates as we receive them.
Posted Aug 31, 2026 - 16:54 UTC
This incident affected: Guidewheel Portal.